Versiones de software (hosting compartido)

El software que instalamos en tu cuenta de hosting depende de su tipo (más información).

Las cuentas de hosting también son compatibles con diferentes componentes. Para obtener información adicional, consulta ¿Cuáles componentes son compatibles con mi cuenta de alojamiento?

Web Hosting – Linux

ComponenteVersión (Subversión)
Apache2.4.3-25
cURL7.48.0
PHP5.6.27
Perl5.10.1
Python2.6.6
MySQL5.5.43-37.2
PHPMyAdmin2.11.11.13

Web Hosting – Windows

ComponenteVersión (Subversión)
IIS7.5
ASP.NET2.0, 3.0, 3.5, 4.6
cURLNo instalado
PHP5.6.30
MDAC6.1.7601.17514
MS SQL2008 y 2012

Alojamiento compartido de cPanel

ComponenteVersión (Subversión)
Apache2.4.25
Composer1.1.1
cURL7.36.0
Git1.7.1
MySQL5.6.33
PHP5.4 (nativo) (5.4.45)
5.5 (5.5.38)
5.6 (5.6.30)
7.0 (7.0.20)
7.1 (predeterminado) (7.1.6)
PEAR1.9.4
Perl5.10.1
phpMyAdmin4.0.10.14
Python2.6.6
Zend2.6.0

Plesk

ComponenteVersión (Subversión)
Servidor Windows MS2012
ASP8.0
ASP.NET3.5.30729.4926
4.5.2
cURL7.42.1
IIS8.0
MSSQL2012
MySQL5.5.43
PHP5.4.45, 5.2.17, y 5.6.30
Python2.6.5.12
Perl5.10.1
PHPMyAdmin4.5.1
MyLittleAdmin3.8
Módulo de reescritura IIS URL2.7.2.2

WordPress administrado

ComponenteVersión (Subversión)
WordPressVersión más reciente en 24 horas
(visible en wordpress.org)
Apache2.4.3
cURL7.45.0
MySQL5.6.33
PHP5.6.27
Varnish3.0.4

Más información

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *